Como podemos ajudar?

Requisitos de sistema?

A princípio, tudo que você precisa para utilizar o Jimdo é uma conexão de internet e um navegador. Como navegador, recomendamos o Google Chrome. No entanto, o Jimdo também funciona com a maioria dos outros navegadores comuns, como:

 

JavaScript e os cookies no seu navegador devem estar ativados, o que, em geral, já é a norma na maioria dos casos.

 

Você também deve instalar a versão mais nova do Flash Player. Clique aqui para saber qual versão você tem no momento. Caso você precise de uma versão mais nova, baixe-a aqui.

 

Se os problemas persistirem, altere a configuração do seu software de segurança de rede (como, por exemplo, bloqueadores de pop ups ou firewalls) ou desative-o por um momento. 


Informações importantes:

Sua página não pode ser editada através aparelhos móveis (por ex.: iPad, iPhone). Para estes aparelhos, apenas é possível visualizar as páginas.